Problemas de conectividad con Jazztel y webs como Vagos.es, HDCity y HDSpain

Escrito por Sergio De Luz
Banda Ancha
8

Actualmente una gran mayoría de usuarios están teniendo problemas al acceder desde sus líneas de internet con el operador Jazztel a webs como Vagos.es y a trackers privados como HDcity y HDspain.

Al realizar un tracert podemos observar cómo no conseguimos conectividad con estas webs.

Sin embargo, creemos que afecta a un determinado número de usuarios y no a todos ya que en nuestro caso particular, con el truco de tener dos direcciones IP con jazztel de forma simultánea, con una IP sí podemos acceder a los trackers privados, sin embargo con la otra dirección IP no podemos (en ningún caso hemos podido con Vagos.es).

Estas direcciones IP nuestras, comparten rango hasta su último octeto, por tanto, creemos que no es tema de rangos de IPs, sino IPs determinadas, tampoco de DNS ya que en ambos equipos usamos las DNS de Google y ni siquiera podemos entrar poniendo la IP directamente.

Vamos a realizar un tracert a HDcity desde el router que no funciona:

traceroute to hdcity.li (85.17.196.38), 30 hops max, 60 byte packets
1 10.8.0.1 (10.8.0.1) 39.279 ms 104.568 ms 104.577 ms
2 X.X.220.87.dynamic.jazztel.es (87.220.X.X) 104.579 ms 104.580 ms 104.595 ms
3 10.255.17.254 (10.255.17.254) 104.572 ms 104.585 ms 104.584 ms
4 218.216.106.212.static.jazztel.es (212.106.216.218) 104.586 ms 58.217.106.212.static.jazztel.es (212.106.217.58) 104.587 ms 218.216.106.212.static.jazztel.es (212.106.216.218) 104.588 ms
5 217.216.106.212.static.jazztel.es (212.106.216.217) 104.588 ms 104.590 ms 111.680 ms
6 xe-5-0-0-0.mad-001-score-2-re1.interoute.net (212.23.53.89) 111.652 ms 65.726 ms 59.530 ms
7 ae0-0.mad-001-score-1-re1.interoute.net (89.202.161.17) 101.002 ms 133.230 ms 133.230 ms
8 ae3-0.par-gar-score-1-re0.interoute.net (89.202.161.22) 101.005 ms 101.017 ms 133.188 ms
9 ae0-0.par-gar-score-2-re0.interoute.net (212.23.42.26) 100.915 ms 100.937 ms 100.949 ms
10 ae2-0.ams-koo-score-1-re0.interoute.net (84.233.190.61) 133.178 ms 133.178 ms 133.179 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Ahora procedemos a realizar el mismo tracert desde el router que sí funciona:

traceroute to hdcity.li (85.17.196.38), 30 hops max, 60 byte packets
1 10.10.2.1 (10.10.2.1) 0.278 ms 0.357 ms 0.537 ms
2 1.30.220.87.dynamic.jazztel.es (87.220.30.1) 19.727 ms 21.390 ms 21.392 ms
3 10.255.17.254 (10.255.17.254) 22.568 ms 22.892 ms 22.894 ms
4 58.217.106.212.static.jazztel.es (212.106.217.58) 24.802 ms 218.216.106.212.static.jazztel.es (212.106.216.218) 24.805 ms 58.217.106.212.static.jazztel.es (212.106.217.58) 36.572 ms
5 57.217.106.212.static.jazztel.es (212.106.217.57) 26.493 ms 26.496 ms 28.431 ms
6 195.81.52.25 (195.81.52.25) 40.513 ms 20.432 ms 20.534 ms
7 ae0-0.mad-001-score-1-re1.interoute.net (89.202.161.17) 45.069 ms 45.802 ms 46.471 ms
8 ae3-0.par-gar-score-1-re0.interoute.net (89.202.161.22) 46.449 ms 47.177 ms 48.412 ms
9 ae0-0.par-gar-score-2-re0.interoute.net (212.23.42.26) 41.088 ms 41.090 ms 42.005 ms
10 ae2-0.ams-koo-score-1-re0.interoute.net (84.233.190.61) 49.895 ms 50.135 ms 50.628 ms
11 * * *
12 po100.sr1.evo.leaseweb.net (85.17.100.226) 47.913 ms 48.002 ms 48.190 ms
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Como podéis ver, el paso crítico es el paso número 10, muchos usuarios ya se están quejando en el Foro de Soporte técnico de Jazztel, con tracerts idénticos al nuestro y eso que ellos lo han hecho a Vagos.es en lugar de HDcity.

Si hacemos un ping desde el router que funciona obtenemos:

bron@bron-i5:~$ ping hdcity.li
PING hdcity.li (85.17.196.38) 56(84) bytes of data.
64 bytes from hdcity.es (85.17.196.38): icmp_seq=1 ttl=56 time=55.5 ms
64 bytes from hdcity.es (85.17.196.38): icmp_seq=2 ttl=56 time=55.1 ms
64 bytes from hdcity.es (85.17.196.38): icmp_seq=3 ttl=56 time=55.3 ms
64 bytes from hdcity.es (85.17.196.38): icmp_seq=4 ttl=56 time=55.1 ms
^C
— hdcity.li ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3003ms
rtt min/avg/max/mdev = 55.145/55.298/55.504/0.224 ms
bron@bron-i5:~$

Y si lo hacemos desde el router que no funciona obtenemos:

bron@bron-i5:~$ ping hdcity.li
PING hdcity.li (85.17.196.38) 56(84) bytes of data.
No responde

Seguiremos informando de este problema hasta que se solucione.

Actualización: Parece que el problema se ha solucionado. ¿Alguno más sigue con problemas?


Noticias relacionadas

Comentarios


8 comentarios
  1. alamagar 05 Oct, 11 23:34

    Estoy afectado. También me ocurre con bit-hdtv. Mantenernos informados.
    ¿Es una acción ex-profeso del operador? Por que si es así habrá que ir pensando en cambiar de operador rápido.

    Responder
    0
  2. yeti 06 Oct, 11 0:14

    Buenas,
    No solo fallan vagos, hdcity… En mi caso, soy administrador de una web y no puedo acceder a ella. Cuando hago tracert se cuelga después de pasar por interoute… lo descrito en este artículo. Espero lo solucionen pronto. Un saludo.

    Responder
    0
  3. yeti 06 Oct, 11 0:19

    Justo después de acabar de escribir el post, ya podía acceder de nuevo. Bueno, al menos ya está todo resuelto. Buenas noches.

    Responder
    0
  4. alamagar 06 Oct, 11 7:51

    Parece que se ha solucionado…

    Responder
    0
  5. Jaztelio 06 Oct, 11 8:59

    Una prueba en sistemas sobre capado a sitios de descargas… que poco queda para que empeceis a notar lentitud en megaupload etc etc

    Responder
    0
    1. pedro 06 Oct, 11 12:26

      Ya se nota el capado a megaupload, tengo 10 megas indirectos con jazztel y no llego al mega de descarga con el jdownloader y antes con movistar siempre descargaba a un mega en megaupload.

      Responder
      0
  6. yomismo 06 Oct, 11 17:03

    ¿Que tendra que ver megaupload?? ¿por q tendria que capar ningun isp megaupload?? ¿no sera que no eres miembro premium?? es que algunos decis unas tonterias… xD. Es un problema de nodos, no solo hay problemas para acceder a las paginas citadas anteriormente, tambien a otras (ahora me acuerdo de eztv). Jazztel ha sido siempre un isp bastante inestable, pero de ahi a que pase esto, esperemos que lo arregluen pronto o mucha gente va a migrar asap.

    Responder
    0
  7. yomismo 06 Oct, 11 17:05

    A dia de hoy, no se si sera debido al problema, pero los clientes utorrent funcionan a ratos, de un dia para otro la velocidad de upload y download fluctua alarmantemente.

    Responder
    0