TP-LINK ya tiene su foro de soporte técnico oficial

Escrito por Sergio De Luz
Redes

La marca de origen chino TP-LINK, ha abierto recientemente su foro oficial para dar soporte a todos los dispositivos de telecomunicaciones que ofrece en su catálogo.

Esto es, sin lugar a dudas, una gran noticia. En muchas ocasiones los usuarios que tienen problemas con sus equipos se sienten indefensos y buscan por foros más generales las respuestas a sus preguntas, que en muchas ocasiones, nunca llegan por desconocimiento de los equipos.

Actualmente el foro oficial ofrece soporte técnico en inglés a diversos países como Estados Unidos, Canadá o Australia entre otros. Echamos de menos que no tengan el castellano como idioma secundario ya que sus equipos también están en España y en muchos países de latinoamérica.

En los Foros de ADSLZone también tenemos un foro especializado en los equipos de TP-LINK con enlaces a manuales y análisis hechos por nosotros.

Podéis entrar en el foro oficial de TP-LINK desde aquí.


Noticias relacionadas

Comentarios


11 comentarios
  1. Beto 30 Dic, 14 17:27

    Hola

    Tengo un router Router W1043ND que estuvo funcionando bien al principio pero despues de un tiempo para acá comenzó a caerse la señal de Wi-Fi, o muchas veces ponerse intermitente.

    Problema: el IP del model es 192.168.1.1 (Arris TM02DH1G5) entra en conflicto con el IP 192.168.1.1 del router W1043ND debido a que es el mismo.

    Solución: entrar a la configuración del TP-Link, ir a Network, LAN y en la casilla IP address escribir 192.168.2.1, dar SAVE y automaticamente se reiniciará.

    Me ha funcionado despuès excelentemente.

    Tal vez el modem de ustedes sea otra marca pero muchos de ellos trabajan con el mismo IP del router.

    Pregunten a su servidor de internet el IP que usa del modem de ustedes o la manera de buscarlo desde su computador.

    Igualmente puede suceder con otro modelo de router.

    Saludos y suerte,

    Beto

    Responder
    0
    1. jose martinez 11 Nov, 15 19:27

      Hola
      tengo un problema con los routers inalambricos n de 150mbps .modelo=tlwr740n que me hace desconfigurar los nano loco m5 e hecho de todo y me lo sigue desconfigurando .
      comfiguras el tplink anda bien 15 minutos y chau se desconfigura el aereo y le desconecto el wifi no se recetea mas

      Responder
      0
  2. Edgardo Silva 15 Ago, 15 0:01

    Hola amigos tengo un routers TL-WR741RD en casa de mi hermano,el cual genera señal wifi excelente, solo que me mude a unos 30 metros en una edificación diferente. el lineal es de 30 metros la cual considero relativamente cerca. La señal es muy débil y en ocasiones inexistente. pienso comprar un “Punto De Acceso, Extensor Inalámbrico N, 300mbps Tl-wa801nd” y será que este equipo recibe la débil señal y la reenvia dentro de mi nuevo apartamento? Es lo ideal que debo comprar? quisiera asesoría al respecto. MUCHAS GRACIAS

    Responder
    0
    1. Sergio De Luz 15 Ago, 15 9:40

      Hola,

      Sí, es lo ideal para comprar, pero sería mejor adquirir un WISP que tiene antena direccional y posteriormente compras un router inalámbrico o un AP para repetir la señal en casa. Si dices que es muy débil lo mejor es una antena direccional.

      Responder
      0
  3. Enrique 04 Nov, 15 19:22

    ¡Hola !Soy cableoperador y a algunos de mis clientes les deja de funcionar internet,se quedan sin ip,ya les he actualizado el firmware pero sigue ocurriendo y la empresa que me lleva el mantenimiento desde Madrid no sabe porque ocurre y me dice que el problema esta en el wifi en este caso el TP-Link Los equipos a los que van conectados normalmente son arris¿Sabria alguien decirme con que otra cosa probar a ver si deja de suceder ?
    Gracias

    Responder
    0
  4. lopinooll 03 Mar, 16 19:38

    tengo un Router W1043NDy ncesito saber ubicar el usuario y clave para ingresar por la ip del equipo

    Responder
    0
  5. eduardo 22 Mar, 16 15:50

    Hola a todos. Necesito ayuda urgente. Tengo un TP-LINK WN722N y no tengo el cd de instalacion. Ya tengo los drivers pero necesito el soporte. No me deja descargarlo de la web oficial. Si alguien me puede ayudar muchas gracias. Soy de Cuba. Saludos a todos.

    Responder
    0
    1. Sergio De Luz 22 Mar, 16 16:51

      Hola,

      ¿Por qué no te deja bajarlo desde la web oficial? Metete en la web española tp-link.es y bájatelo de ahí que funciona bien.

      Responder
      0
  6. VALENTINA 27 Jun, 16 3:43

    HOLA
    TENGO UN ROUTER TP LINK QUE AL SER CONECTADO EN EL MODEM LA LUZ LAN SE PONE FIJA Y SIGNIFICA QUE NO SE PUEDE NAVEGAR. SIN EMBARGO EMITE LA SEÑAL INALAMBRICA PQ EN LOS EQUIPOS APARECE LA RED CONECTADA PERO NO PODEMOS NAVERGAR
    HEMOS LLEVADO EL ROUTER A OTRA CASA Y FUNCIONA PERFECTAMENTE, Y HEMOS TRAIDO OTRO ROUTER A CASA Y TAMBIEN FUNCIONA
    ALGUIEN PUEDE DECIRME QUE PODRIA ESTAR SUCEDIENDO?
    GRACIAS

    Responder
    0
  7. angel 18 Sep, 16 9:06

    acabo de instalar un TP LINK TL WA701ND como repetidor.
    con un router de MOVISTAR de fibra de 300 Mb.
    parece que funciona.he revisado la configuracion y esta bien. pero lo he colocado en diferentes lugares de casa y la señal no varia tanto encendido como apagado.
    como puedo saber si efectivamente funciona?

    Responder
    0
  8. Luis Alberto Morales 22 Sep, 16 20:04

    Hola.
    Tengo un TL-MR3020 y no puedo ingresar para configurar, 192.168.0.254 no responde, hay otra forma de configurar o que puedo hacer?

    Gracias de antemano.

    Responder
    0