El NETGEAR WNDR4700 tiene un grave fallo de seguridad

Escrito por Sergio De Luz
Routers
0

Se ha descubierto un grave fallo de seguridad en el firmware de los routers NETGEAR WNDR4700, uno de los routers tope de gama de la marca. Con este fallo de seguridad se podría evitar la introducción del usuario y clave para acceder a la administración del router, por lo que nos estaríamos saltando la autenticación en el sistema.

Este error se debe a que la interfaz web no procesa adecuadamente las solicitud “BRS_03B_haveBackupFile_fileRestore.html“.

¿Cómo podemos acceder al sistema de administración del router?

Para acceder a la administración del router es tan sencillo como ingresar la siguiente URL en el navegador:

http://ip_router/BRS_03B_haveBackupFile_fileRestore.html

Esta vulnerabilidad es permanente aunque el equipo sea reiniciado. Para aprovechar esta vulnerabilidad deberemos estar conectados en la red local, pero si tenemos la administración remota del router activada (se encuentra desactivada por defecto), también podría ser explotable desde Internet (WAN).

ces2012_netgear_wndr4700

Este fallo de seguridad se ha probado en la versión v1.0.0.34 del firmware, según la fuente, de momento no hay ninguna actualización que solucione este fallo tan grave. Sin embargo, nosotros hemos comprobado que hay una actualización de firmware superior en la página web oficial de NETGEAR, correspondiente a la versión v1.0.0.50 por lo que recomendamos actualizar el equipo, aunque desconocemos si esta versión soluciona el fallo de seguridad.

También es posible que otras versiones y modelos estén afectados por este fallo.

Tenéis más información en la fuente original.