Los usuarios de Mac OS son vulnerables por un fallo en QuickTime

Escrito por Adrián Crespo
Mac OS X
0

Desde que los usuarios de los sistemas operativos Mac OS fueron afectados por el problema de seguridad que se encontraba en Java, los dispositivos con este sistema operativo no han dejado de sufrir problemas de seguridad. Recientemente se ha podido saber que un fallo de seguridad en el reproductor QuickTime permite la instalación de malware en el equipo sin que el usuario pueda evitarlo.

Snow Leopard, Lion y Mountain Lion están afectados por el problema de seguridad que ha sido descubierto recientemente por un grupo de investigadores y que desde Apple ya han puesto a disposición del usuario una actualización para tratar de solucionar el problema que afecta a dicho reproductor. Para solucionar el problema el usuario deberá proceder a instalar la actualización 2013-003 que ya se encuentra disponible en el App Store.

En el caso de que no se quiera instalar la actualización desde la propia compañía recomiendan dejar de utilizar el reproductor, considerando como grave el fallo de seguridad encontrado.

¿Qué puede provocar el fallo de seguridad?

El problema se encuentra en la forma que QuickTime administra la reproducción de vídeo, pudiendo una tercera persona provocar un desbordamiento del buffer y conseguir que un software malicioso pueda llegar al equipo del usuario. Desde Apple creen que ningún usuario ha sido afectado por este problema de seguridad y por este motivo han decidido darse prisa para dar una solución que evite que se convierta en un gran problema.

El software causa causa muchos problemas en los sistemas Apple

Tal y como indicábamos con anterioridad, Java ha sido uno de los mayores problemas con los que se han encontrado en la compañía estadounidense. Queda de manifiesto que son los software de terceros los que causan la mayor parte de los problemas que los equipos de la compañía sufren.

Sin embargo, Apple no puede evitar que esto sucede, y sólo puede agilizar el proceso para que la actualización este disponible lo antes posibles para los usuarios de sus equipos Mac.

Fuente | muyseguridad