WordPress 3.7 está causando muchos problemas

Escrito por Adrián Crespo
Software
0

La nueva versión del CMS que se ha estrenado recientemente posee una gran cantidad de avances en lo referido a materia de seguridad y ayudas para el administrador de un sitio web. Sin embargo, se ha detectado que la migración de versiones anteriores a esta nueva está provocando problemas en los sitios web WordPress.

Tal es el problema que el problema es más que serio, ya que deja totalmente fuera de servicio el sitio web por incompatibilidades que la actualización encuentra. Según han comunicado los responsables del CMS han confirmado que el problema existe y que su origen puede encontrarse en los archivos que se modifican del CMS.

Hasta este momento, y si ocurría este problema, el administrador únicamente tenía que comprobar el registro de cambios que se vana introducir con la nueva versión y comprobar si existe algún conflicto. Pero con la nueva versión de WordPress esto ya no sirve, ya que el propio sistema es autónomo en el sistema de actualizaciones y a partir de la 3.7 se comienzan a aplicar de forma automática, resultando un grave problema para aquellos webmaster que más hayan modificado el código original del CMS.

Tal y como se ha podido ver, de cara a la estabilidad de la plataforma se trata de un gran paso atrás por parte de los responsables de Worpress, y se espera que pronto se ponga una solución.

En temas de seguridad se produce un gran avance

Con lo importante que es estar al día en lo referido a actualizaciones, los responsables de páginas web ya no tendrán que preocuparse más por instalarlas, ya que como bien hemos mencionado con anterioridad, será la propia plataforma la encargada de actualizarse de forma automática. Pero no solo se actualizará la plataforma, ya que esta también será capaz de instalar la última versión de los plugins que se encuentren instalados en un sitio web.

En el blog de WordPress se pueden ver más detalles de las novedades incorporadas y también de los problemas, y advierten que hasta que el problema se resuelva, será necesario “picar” mucho código a mano.

Fuente | muyseguridad


Noticias relacionadas