Adobe cierra agujeros de seguridad en Acrobat Reader y Flash

Escrito por Adrián Crespo
Seguridad
0

La compañía desarrolladora de soluciones software ha emitido un comunicado indicando la publicación de una serie de actualizaciones para algunos de sus productos. En concreto, las actualizaciones afectan a los productos Adobe Flash Player y Acrobat Reader.

El motivo de estas actualizaciones ha sido la detección de agujeros de seguridad que han sido catalogados por la compañía como graves. Según los responsables de la compañía, estos agujeros permitirían que una tercera persona pudiese controlar el equipo de forma totalmente remota.

Desde Adobe también han indicado que estos agujeros de seguridad podrían ser aprovechados para llevar a cabo la ejecución de código malicioso.

A continuación os proporcionamos más detalles.

En lo referido a la actualización que corresponde al programa Acrobat Reader, cierra un total de 20 agujeros de seguridad que afectan a la versión 10.1.3 y todas las versiones anteriores. Desde la empresa recomiendan la actualización inmediata ya que una tercera persona, haciendo uso de un documento PDF podría llevar a cabo la ejecución de código malicioso y posteriormente tomar el control del equipo.

Tanto los usuarios de Windows como los del sistema operativo Mac deben llevar a cabo esta actualización que la compañía ha atribuido un grado de prioridad 1 (el más alto y de mayor importancia).

Flash Player afectado por problemas de seguridad

El reproductor de Adobe disponible para los navegadores de internet también se ha visto afectado por problemas de seguridad afectando a las versiones de Windows, Linux y Mac. A pesar de que la compañía indica en este caso que no se ha detectado que la vulnerabilidad haya sido aprovechada por hackers o terceras personas ( lo que hace pensar que en el caso de Acobat Reader sí), desde la compañía recomiendan llevar a cabo la actualización del producto. Parece ser que este problema está relacionado con el alojamiento de código malicioso el lugares aleatorios de la memoria que utiliza Adobe Flash Player.

Android no se ve afectado

Según ha informado la compañía, el sistema operativo móvil no se ve afectado por estos agujeros de seguridad y no es necesario llevar a cabo la actualización si el usuario no lo desea.

Si queréis más información:

Fuente | The H Security


Noticias relacionadas