Actualización crítica para Mac OS X corrige varias vulnerabilidades

Escrito por Rubén Velasco
Mac OS X
0

Una de las ventajas de las grandes empresas de software es la rapidez con la que suelen responder ante posibles fallos de seguridad que se detecten en sus sistemas. Según los últimos estudios realizados sobre la materia, en la mayoría de las ocasiones, tanto Apple con su Mac OS X como Windows y Linux suelen corregir fallos de seguridad antes de que los piratas informáticos los descubran y comiencen a aprovecharlos.

Apple, siguiendo fiel a ofrecer la mejor seguridad posible para sus sistemas, acaba de lanzar una actualización de seguridad, considerada crítica, que corrige un gran número de vulnerabilidades en varios programas comúnmente utilizados por los usuarios de dicho sistema operativo.

Los programas afectados por las vulnerabilidades de Mac OS X son:

  • Apache
  • Bind
  • ClamAV
  • PHP
  • OpenSSL
  • PostgreSQL
  • QuickTime
  • Política de certificados de confianza de OS X
  • CoreGraphics
  • ImageIO
  • Installer
  • IPSec
  • Administración de dispositivos móviles.
  • Kernel de OS X
  • Programa de gestión de energía
  • Bloqueador de pantalla

Los sistemas vulnerables ante dichas vulnerabilidades son:

  • OS X Mountain Lion v10.8.4
  • OS X Mountain Lion v10.8 y v10.8.3
  • OS X Lion v10.7.5
  • OS X Lion Server v10.7.5
  • OS X Snow Leopard v10.6.8
  • OS X Snow Leopard Server v10.6.8

Las vulnerabilidades corregidas con esta actualización permitían realizas desde ataques de denegación de servicio hasta bloquear el sistema operativo por completo. La actualización ya se encuentra disponible a través del centro de actualizaciones de Mac OS X, o a través de la página web de apple. Podemos consultar todos los detalles técnicos sobre esta actualización de Apple a través del anuncio oficial publicado por Apple.

mac_os_x_foto

Desde RedesZone recomendamos a todos los usuarios del sistema operativo de Apple actualizar lo antes posible para evitar que los piratas informáticos puedan aprovecharse de las vulnerabilidades.

¿Eres usuario de Mac OS X? ¿Has actualizado ya el sistema?