AVM lanza un nuevo firmware para sus equipos con VoIP, el FRITZ!OS 6.03

Escrito por Sergio De Luz
Firmwares
3

AVM lanzó ayer un nuevo firmware para su actuales routers con VoIP, la actualización afecta a los modelos internacionales y también a la versión alemana. Nosotros nos vamos a centrar en explicar la novedad de la versión internacional. La nueva versión de firmware es la FRITZ!OS 6.03 y tiene disponible los idiomas inglés, francés, italiano y castellano, como hasta ahora con los firmwares anteriores.

AVM ha decidido compilar y lanzar un nuevo firmware para solucionar los problemas de los que os hablamos el jueves, donde la característica de VoIP de los routers era explotada por cibercriminales para realizar llamadas de tarificación adicional. Ahora AVM ha decidido proteger el puerto 443 (HTTPS) contra esta práctica de los delincuentes. Aunque esta característica no era un fallo de seguridad del router, AVM ha lanzado una nueva versión para proteger aún más a los usuarios de sus equipos.

Los modelos de routers que tienen nueva actualización FRITZ!OS 6.03 son los siguientes:

Si entramos en la administración del router y nos vamos al asistente para actualizar el firmware, nos saldrá la nueva actualización con la versión FRITZ!OS 6.03, en caso de que no os aparezca, siempre podréis entrar en su servidor FTP para descargar los firmwares y posteriormente actualizar manualmente. Podéis acceder al FTP oficial de AVM desde aquí:

Acceder al servidor FTP de AVM

Una vez dentro, bastaría con encontrar el modelo de nuestro router, irnos a la carpeta “english” para bajarnos la versión internacional y por último descargarnos el firmware. El resto de características de este firmware ya os las contamos en esta noticia.


Noticias relacionadas

Comentarios


3 comentarios
  1. jar229 08 Feb, 14 19:41

    Como siguen sin corregir el problema del servicio de samba (lo cual me parece increíble), me quedo con la versión vieja del firmware 🙁

    Sergio: sabes si pretenden volver a poner samba en futuros firmwares ?

    Responder
    0
    1. Sergio de Luz 09 Feb, 14 9:24

      Yo también uso la versión 5 y no la 6 por este mismo tema. Se lo comenté y desde el soporte técnico ya lo saben…sólo queda esperar, estaré muy atento de todas formas 😉

      Responder
      0
  2. jar229 09 Feb, 14 16:14

    Gracias por la aclaración.

    Estaremos atentos 🙂

    Responder
    0