Oracle libera una actualización de emergencia para Java

Escrito por Rubén Velasco

Una de las técnicas utilizadas por los piratas informáticos para tomar el control de los ordenadores es mediante la explotación de vulnerabilidades existentes en las aplicaciones del sistema que no han sido actualizadas. Dentro de las aplicaciones más vulnerables podemos destacar Windows, Internet Explorer Flash y Java. Oracle, empresa responsable del desarrollo de esta última, ha liberado recientemente una nueva versión para solucionar una vulnerabilidad crítica en ella, aunque, en esta ocasión, debemos tener cuidado a la hora de actualizar.

Java es uno de los complementos más vulnerables y utilizados por piratas informáticos para llevar a cabo diferentes ataques informáticos. Por ello, es de vital importancia mantener esta utilidad siempre actualizada a su versión más reciente si queremos evitar correr el riesgo de caer en manos de piratas informáticos.

Hace pocas horas, Oracle publicaba una actualización para su complemento Java que soluciona una vulnerabilidad crítica en la versión más reciente de su herramienta. Esta vulnerabilidad, denominada como CVE-2016-0603, ha recibido una nota de peligrosidad de 7.6 (sobre 10) y puede permitir a un atacante que la explote tomar el control total sobre el sistema de la víctima.

Todas las versiones de Java anteriores a esta actualización son vulnerables a este fallo de seguridad, por ello, se recomienda que todos los usuarios que tengan instalada en su sistema una versión anterior a 6u113, 7u97 o 8u73 que tengan cuidado con las actualizaciones (incluso desde el actualizador oficial de Java) y eliminar todos los instaladores de versiones anteriores, guardando tan solo la nueva versión, cuyo actualizador es seguro.

Actualizar Oracle Java Febrero 2016

Esta vulnerabilidad de Java está siendo explotada por piratas informáticos, aunque no es sencillo de hacerlo

Tener instalada una versión obsoleta de Java no compromete nuestra seguridad, sin embargo, sí que puede permitir a los piratas informáticos llevar a cabo diferentes ataques con los que lograr engañarnos, hacernos instalar una versión falsa de Java y poder tomar así el control total de nuestro equipo. Sin embargo, como decimos, la vulnerabilidad solo puede explotarse mediante el proceso de actualización, por lo que, si tenemos una versión instalada y no instalamos nada más, nuestro sistema permanecerá, más o menos, seguro.

Por ello, los expertos de seguridad de Oracle recomiendan eliminar todas las versiones obsoletas que tengamos descargadas de Java y descargar solo la última versión disponible únicamente desde su página web principal, ignorando los avisos de “versión obsoleta” o cualquier otro mensaje que pueda aparecer en algunas páginas web.

Oracle no ha facilitado mucha más información sobre la vulnerabilidad debido a que de por sí es bastante complicada de explotar, por lo que cuanta menos información oficial circule por la red más protegidos estarán los usuarios. Sin embargo, tal como hemos dicho, la vulnerabilidad ya ha sido explotada en varios entornos reales, por lo que es de importancia actualizar el complemento lo antes posible para evitar cualquier posible ataque dirigido contra esta versión.

¿Tienes Java instalado en tu ordenador? ¿Has instalado ya la última versión del JDK que soluciona este problema de seguridad?

Quizá te interese:

Fuente > SoftZone

Últimos análisis

Valoración RZ
10
Valoración RZ
8
Valoración RZ
9
Valoración RZ
9
Valoración RZ
10
Valoración RZ
9
Valoración RZ
10
Valoración RZ
7