Canonical lanza importantes actualizaciones de seguridad para todos los sistemas compatibles

Escrito por Javier Jiménez

Cada vez son más los usuarios que optan por alguna de las muchas distribuciones de Linux como sistema operativo. Una de las más populares es Ubuntu. Hoy nos hacemos eco de las nuevas actualizaciones de seguridad del kernel que ha lanzado Canonical. Afecta a todos los sistemas operativos Ubuntu compatible. Corrigen diferentes vulnerabilidades de seguridad que afectaban a los usuarios que utilizaban este sistema. Por tanto es importante actualizar.

Canonical lanza importantes actualizaciones de seguridad

Estas nuevas actualizaciones del kernel de Linux están disponibles para las versiones de Ubuntu 18.04 LTS, Ubuntu 17.10, Ubuntu 16.04 y para Ubuntu 14.04 LTS. En total solucionan 22 vulnerabilidades de seguridad que afectaban a estos sistemas operativos.

Una de las vulnerabilidades más importantes y que han sido resueltas es la de la fuga de información. Este fallo fue etiquetado como CVE-2018-7755. Si un atacante lograra explotar esta vulnerabilidad, podría lograr acceder a información confidencial. Este problema afectaba concretamente a Ubuntu 18.04 LTS, Ubuntu 17.10, Ubuntu 16.04 LTS y Ubuntu 14.04 LTS.

Otro fallo de seguridad afectaba a la implementación del sistema de archivos EXT4 del kernel de Linux. Afectaba exclusivamente a la versión de Ubuntu 18.04 LTS. Fueron nombrados como CVE-2018-1094 y CVE-2018-1095.

Otros problemas de seguridad que han sido resueltos incluyen una vulnerabilidad (CVE-2018-1130) en la implementación del protocolo DCCP del kernel de Linux, así como una vulnerabilidad de divulgación de información (CVE-2018-5750) en el controlador SMBus del kernel de Linux.  Ambos afectan a la versión de Ubuntu 17.10 y de Ubuntu 14.04 LTS.

También han lanzado soluciones para una vulnerabilidad de seguridad (CVE-2018-5803) descubierta en la implementación del protocolo SCTP del kernel de Linux, un error de desbordamiento (CVE-2018-6927) en la implementación futex y una pérdida de memoria (CVE-2018-7757 ) en el subsistema del controlador SAS. Todos ellos afectan a los sistemas operativos Ubuntu 17.10 y Ubuntu 14.04 LTS.

Para los usuarios de Ubuntu 16.04 LTS, la actualización del kernel de Linux aborda diez vulnerabilidades de seguridad. Estas incluyen dos problemas de desbordamiento (CVE-2017-18255 y CVE-2017-18257) en el subsistema de rendimiento y el sistema de archivos F2FS, una fuga de información (CVE-2018-1000204 ) en el controlador genérico SCSI, así como errores en las llamadas al sistema wait4 () y kill () (CVE-2018-10087 y CVE-2018-10124).

No podemos olvidarnos de Spectre. Vuelve a estar presente una vez más. La actualización del kernel soluciona errores de la cuarta variante de Spectre para los usuarios de Ubuntu 16.04 LTS y Ubuntu 14.04 LTS.

Canonical lanza actualizaciones de seguridad

La importancia de mantener los equipos actualizados

En definitiva, Canonical ha lanzado nuevamente parches de seguridad para el kernel. La máxima recomendación es que los usuarios actualicen sus sistemas y tengan la última versión disponible. De esta manera podemos hacer frente a posibles amenazas y vulnerabilidades que pongan en riesgo nuestros sistemas y el buen funcionamiento.

Es importante tener siempre los equipos actualizados, pero también las diferentes aplicaciones. En ocasiones surgen vulnerabilidades y errores que pueden ser explotados por ciberdelincuentes. Los parches de seguridad sirven para reducir al mínimo estas vulnerabilidades y evitar problemas que afecten al buen funcionamiento de nuestros equipos.

En un artículo anterior explicábamos cómo actualizar el kernel.

Fuente > Softpedia