¿Usas VLC Media Player? Cuidado con esta nueva vulnerabilidad crítica que compromete tu información y archivos

Cualquier aplicación, herramienta o sistema operativo que utilicemos puede tener algún tipo de vulnerabilidad que comprometa nuestra seguridad y privacidad. De ahí que sea vital, en la medida de lo posible, tener siempre actualizados y parcheados los equipos. Así podremos corregir esos fallos que pueden afectarnos. El problema es cuando esa vulnerabilidad se hace pública y afecta a un servicio muy utilizado por los usuarios. Los piratas informáticos pueden poner ahí sus miras para atacar. En este artículo nos hacemos eco de una nueva vulnerabilidad crítica que afecta a VLC Media Player.

Una nueva vulnerabilidad crítica afecta a VLC Media Player

Como sabemos, VLC Media Player es uno de los programas más utilizados hoy en día por los usuarios para reproducir contenido multimedia. No es la primera vez que tiene alguna vulnerabilidad. Recientemente vimos que la mayor actualización de seguridad de VLC corregía más de 40 fallos.

En esta ocasión estamos ante una vulnerabilidad crítica que afecta a la versión más reciente de VLC Media Player. Concretamente es la 3.0.7.1. Este fallo de seguridad ha sido denominado como CVE-2019-13615. No es algo reciente, ya que los desarrolladores llevan trabajando en lanzar un parche desde hace unas semanas, sin embargo ahora se ha hecho pública la vulnerabilidad.

De momento, al tiempo de escribir este artículo, el parche aún no está disponible para los usuarios. No obstante, es de esperar que en los próximos días podamos instalar la nueva versión que corrija este problema.

Se desconoce también si esta vulnerabilidad ha sido explotada. Eso sí, el hecho de que el fallo ya se ha hecho público podría abrir las puertas a que un posible atacante lograra explotar este fallo de seguridad.

Si un ciberdelincuente lograra explotar esta vulnerabilidad podría obtener información del usuario de forma no autorizada. Incluso podría modificar los archivos o parar el servicio.

Hay que mencionar que esta vulnerabilidad afecta tanto a los usuarios de Windows como de Linux. Parece que aquellos que utilicen macOS no se han visto afectados.

Podemos ver toda la información actualizada sobre esta vulnerabilidad en la web de VLC.

VLC Media Player vulnerabilidad

Cómo protegernos de este tipo de problemas

Hemos visto que pueden surgir vulnerabilidades en cualquier aplicación o herramienta que utilicemos. Sin embargo los usuarios podemos poner en práctica algunas medidas para reducir el impacto.

Lo más importante es siempre descargar los programas de fuentes oficiales. De esta forma evitamos (o al menos reducimos el riesgo) descargar software que ha sido modificado de forma maliciosa.

También es vital contar con programas y herramientas de seguridad instalados. No importa el tipo de dispositivo o sistema operativo que utilicemos. Es importante siempre contar con software de seguridad que nos permita eliminar posibles amenazas y evitar que entren en nuestro equipo.

Pero sin duda no puede faltar el hecho de tener actualizados los equipos. Cuando surgen vulnerabilidades pueden aparecer posteriormente parches que corrijan el problema. Son los propios fabricantes quienes lanzan estas actualizaciones de seguridad. Es muy importante que los instalemos tan pronto como estén disponibles. En el caso de la vulnerabilidad que afecta a VLC Media Player, próximamente habrá una nueva versión disponible.

Os dejamos las novedades de VLC 4.0 que llegará próximamente.