Un grave fallo en Adobe Flash permitiría a un atacante controlar remotamente nuestro PC

Escrito por Sergio De Luz
Banda Ancha

Adobe ha lanzado una actualización de seguridad crítica para Adobe Flash Player para Windows, Mac y Linux. Esta actualización soluciona la vulnerabilidad catalogada como CVE-2015-3113 que permitiría a un atacante remoto tomar el control total del equipo afectado, es decir, del equipo que tenga una versión de este software vulnerable.

Adobe ha informado que este fallo de seguridad se está explotando actualmente sobre todo en Internet Explorer para Windows 7 y superiores, así como en Mozilla Firefox para el sistema operativo Windows XP.Versiones de Adobe Flash afectadas

La versión Adobe Flash Player 18.0.0.161 y anteriores tanto para Windows como para Mac están afectadas. Asimismo también lo están la versión Adobe Flash Player 13.0.0.292 y anteriores (estas versiones son las que tienen soporte extendido para Windows y para Mac). Respecto a los usuarios del sistema operativo Linux, las versiones Adobe Flash Player 11.2.202.466 y anteriores también están afectadas por este crítico fallo de seguridad.

Versiones de Adobe Flash que solucionan el problema

Los usuarios deben actualizar cuanto antes el software en sus equipos, la última versión que se ha lanzado para Windows y Mac es la 18.0.0.194. Asimismo, si tenemos soporte extendido la actualización de Adobe Flash será la 11.2.202.468.

Las versiones de Adobe Flash de Google Chrome y la de Internet Explorer en Windows 8.1 se actualizarán de manera automática a la versión 18.0.0.194. Los usuarios que tengan otras versiones tendrán que actualizar manualmente bajándose el archivo ejecutable desde Adobe Flash Player Download Center.

Comprobar la version de Adobe Flash

Para comprobar la versión de Flash que tenemos instalada en nuestro sistema basta con irnos a esta página web, hacer click derecho sobre el contenido que tiene Flash y seleccionar “About Adobe Flash Player” desde el menú.

Os recomendamos acceder a la página web oficial del aviso crítico de seguridad de Adobe donde encontraréis toda la información sobre este problema.


Últimos análisis

Valoración RZ
8
Valoración RZ
9
Valoración RZ
9
Valoración RZ
10
Valoración RZ
9
Valoración RZ
10
Valoración RZ
7
Valoración RZ
9
Valoración RZ
10