La VPN de Mozilla provoca dudas por una actualización

La VPN de Mozilla provoca dudas por una actualización

Javier Jiménez

Mozilla VPN es la VPN de Firefox. Está disponible desde hace algo más de un año, aunque no llegó a todos los países al mismo tiempo. Ahora es noticia por un problema que afecta a muchos usuarios, aunque no es culpa de este servicio directamente. Se trata de una actualización de Firefox Multi-Account Containers que ha puesto nerviosos a muchos usuarios.  Vamos a explicar qué es lo que ha ocurrido exactamente.

Una actualización crea conflicto con Mozilla VPN

Instalar las últimas actualizaciones disponibles es algo fundamental para mantener el buen funcionamiento en nuestros sistemas operativos y dispositivos. Esto también hay que aplicarlo a cualquier aplicación que instalemos. Ahora bien, no es menos cierto que en ocasiones estas actualizaciones pueden tener algunos problemas.

Eso es lo que parece que ha ocurrido con una actualización de la popular extensión Firefox Multi-Account Countainers. Se ha actualizado a la versión 8.0.2. A veces estas nuevas versiones pueden requerir de nuevos permisos que no siempre gusta a los usuarios. Incluso puede hacer que sospechen que pueda ser un ataque.

¿Qué ha ocurrido exactamente? Después de la última actualización de Multi-Account Countainers, la extensión de Firefox indicaba que requería el intercambio de mensajes con programas que no fueran el propio navegador. Eso fue lo que alertó a los usuarios y creó inquietud.

Muchos pensaron por qué tienen que intercambiar mensajes con otros programas. El motivo es que han agregado integración con Mozilla VPN. Los usuarios de este servicio ahora pueden elegir una ubicación de salida diferente para cada uno de sus contenedores.

Básicamente indican que la extensión Multi-Account Containers requiere permisos para controlar la configuración del proxy, para poder usar uno diferente para cada contenedor, lo cual en realidad es algo positivo para los usuarios. La extensión Firefox Containers servirá como un medio para que el navegador se conecte al cliente VPN de Mozilla, utilizando el permiso browser.runtime.connectNative (), para establecer un puerto para la VPN.

Nuevo informe de protección de Mozilla

Falsa alarma, pero no hay que bajar la guardia

Aunque hay usuarios que se han extrañado e incluso preocupado por esto que mencionamos que resultó ser una falsa alarma y que en realidad era positivo, lo cierto es que no hay que bajar la guardia. Es un hecho que las extensiones para los navegadores pueden traer complicaciones.

Uno de los ataques de seguridad que podemos sufrir en Chrome o Firefox es que un complemento que tenemos instalado se torne malicioso. Esto puede ocurrir y, sin que lo sepamos, actualizamos a una nueva versión concediendo permisos que nada tienen que ver con el funcionamiento real. Por ejemplo podrían estar recopilando nuestro historial, contraseñas o cualquier dato.

Es importante que siempre prestemos atención a las extensiones que vamos a instalar. Pero además, también hay que fijarse muy bien en las que ya tenemos instaladas y analizar posibles cambios que puedan ser un problema que afecte a la seguridad o privacidad. Vimos en otro artículo cómo afecta una extensión de navegador a la seguridad. Allí mostramos las diferentes opciones que tienen para robar datos y, en definitiva, comprometer el buen funcionamiento.

Fuente > gHacks

¡Sé el primero en comentar!