Estos fallos permiten que alguien vea lo que hablas en Zoom

Zoom se ha convertido en una de las aplicaciones más populares para realizar videoconferencias online y estar en contacto con otros usuarios. Es un programa que, por su propia naturaleza, necesita mantener la privacidad en todo momento. Sin embargo en este artículo nos hacemos eco de una serie de vulnerabilidades que puede poner en riesgo a aquellos que utilizan esta herramienta. Es posible que un atacante pueda interceptar las videollamadas.

Vulnerabilidades en Zoom ponen en riesgo la privacidad

Un grupo de investigadores de seguridad informática de Positive Technologies ha identificado un total de tres fallos críticos que afectan a la plataforma Zoom. Esto afecta a diferentes programas y herramientas como Zoom Virtual Room Connector, Zoom Meeting Connector Controller o Zoom Recording Connector.

Pero, ¿Qué podría provocar un atacante en caso de explotar estas vulnerabilidades? Podrían haber interceptado videoconferencias de Zoom y poner así en riesgo la privacidad de los usuarios. A fin de cuentas estamos ante un tipo de servicio que requiere de una seguridad completa.

Estas vulnerabilidades han sido registradas como CVE-2021-34414, CVE-2021-34415 y CVE-2021-34416. Un posible atacante tendría la posibilidad de ejecutar código arbitrario en el servidor a través de privilegios de usuario root. Han dado una lista de las aplicaciones que son vulnerables y con las que los usuarios tendrían que tener cuidado:

  • Meeting Connector Controller hasta la versión 4.6.348.20201217
  • Meeting Connector MMR hasta la versión 4.6.348.20201217
  • Recording Connector hasta la versión 3.8.42.20200905
  • Virtual Room Connector hasta la versión 4.4.6620.20201110
  • Virtual Room Connector Load Balancer hasta la versión 2.5.5495.20210326

La segunda de las vulnerabilidades permitiría a un atacante conseguir que el sistema se bloqueara y así comprometer la funcionalidad del software y limitar el uso de Zoom por parte de las organizaciones y usuarios afectados. En este caso afecta a Zoom On-Premise Meeting Connector Controller y se eliminó en la versión 4.6.358.20210205.

Pero hay otra tercera vulnerabilidad y en este caso un atacante podría ingresar comandos determinados. Afecta a:

  • Meeting Connector hasta la versión 4.6.360.20210325
  • Meeting Connector MMR hasta la versión 4.6.360.20210325
  • Recording Connector hasta la versión 3.8.44.20210326
  • Virtual Room Connector hasta la versión 4.4.6752.20210326
  • Virtual Room Connector Load Balancer hasta la versión 2.5.5495.20210326

Hay que tener en cuenta que todas estas vulnerabilidades se pueden explotar si un atacante logra obtener las credenciales de inicio de sesión de un usuario con derechos administrativos.

Vulnerabilidades que afectan a Zoom

Cómo evitar ser víctima de este problema

Entonces, ¿Qué podemos hacer para evitar ser víctima de un problema así y que nuestras videollamadas de Zoom se vean comprometidas? Lo primero es que debemos tener siempre actualizado todo a las últimas versiones disponibles. Estas vulnerabilidades que hemos visto ya han sido parcheadas. Es imprescindible tener todo con los parches correspondientes.

Además, hemos visto que es necesario que obtengan las credenciales de inicio de sesión para explotarlas. Es por ello que resulta imprescindible contar con contraseñas que sean fuertes y que contengan todos los elementos que eviten la entrada de cualquier intruso. Una buena clave es aquella que es totalmente aleatoria y cuenta con letras (tanto mayúsculas como minúsculas), números y otros símbolos especiales. Siempre podemos tener en cuenta un gestor de contraseñas.

Por otra parte, siempre recomendamos instalar los programas desde fuentes oficiales. Esto ayudará también a reducir el riesgo de que un posible software malicioso llegue a nuestro sistema y ponga en peligro la seguridad y privacidad.

Fuente > HackRead

¡Sé el primero en comentar!