Google bloquea algunos navegadores el acceso a sus servicios

Google bloquea algunos navegadores el acceso a sus servicios

Javier Jiménez

Son muchos los navegadores que tenemos a nuestra disposición hoy en día. Una gran variedad de opciones que nos permiten navegar por la red diariamente. Están disponibles para todo tipo de plataformas y sistemas operativos. Hoy nos hacemos eco de cómo Google ha bloqueado el acceso a ciertos navegadores para que no puedan entrar en sus servicios. Lo hace por motivos de seguridad, según indican, y afecta a programas que están presentes en el sistema operativo Linux.

Google bloquea algunos navegadores de Linux

Es una realidad que existen navegadores más seguros que otros. Dentro de todas las opciones que tenemos disponibles, algunos están más orientados en la privacidad y seguridad. Existen además herramientas adicionales que podemos instalar y que pueden ser muy útiles.

Google parece que ha perdido la confianza en algunos navegadores. Ha bloqueado el acceso a sus servicios a diferentes navegadores que están presentes en Linux. El motivo es por seguridad.

Concretamente afecta a los navegadores Konqueror, Falkon y Qutebrowser, que son populares dentro del sistema operativo Linux. Si intentamos acceder desde estos navegadores a los servicios de Google nos mostrará una alerta diciendo que no son seguros y que probemos otro navegador.

Bloqueo de Google

Los servicios de Google, muy presentes en la red

Hoy en día Google tiene un peso muy importante en Internet. No solo hablamos del buscador, que está claro que es el más popular y utilizado al menos en España. También hay que tener en cuenta todos los servicios adicionales que tiene, como puede ser Gmail, YouTube, Google Maps… Es cierto que para todo hay alternativas, pero la realidad es que son sus servicios los más utilizados.

Esto significa que si un navegador no tiene acceso a esos servicios podríamos decir que tiene un problema importante. Es lo que ocurre con Konqueror, Falkon y Qutebrowser, que en este caso están presentes en Linux y están bloqueados para acceder a los servicios del gigante de las búsquedas.

La seguridad es un factor muy importante tanto para los usuarios finales como también para las diferentes organizaciones, aplicaciones y plataformas en Internet. Es por ello que todos buscan la manera de preservar siempre la privacidad, seguridad y protegerse de las amenazas que pongan en riesgo el buen funcionamiento de los sistemas.

Esto es lo que, al menos sobre el papel, pretende Google. La intención al bloquear estos navegadores es que los usuarios estén seguros a la hora de utilizar sus servicios. Considera que los navegadores de Linux Kkonqueror, Falkon y Qutebrowser pueden ser un problema para la seguridad y es por ello que ha decidido que no puedan acceder a los servicios suyos.

¿Qué te parece la medida adoptada por Google contra estos navegadores? ¿Crees que deben bloquear el acceso a sus servicios solo por considerar que no son navegadores seguros?